Archiv der Kategorie: Metasploit

Metasploit SVN Update Error

Heute Nacht noch fix ein SVN Update für Metasploit gemacht und prompt gabs auch einen Fehler, den ich schon lange nicht mehr hatte. Mit dem Update auf 14095 kommt folgender Fehler: 123456789101112131415161718/usr/lib/ruby/1.8/rubygems/custom_require.rb:31:in `gem_original_require‘: /opt/metasploit3/msf3/lib/msf/core/auxiliary/report.rb:269: syntax error, unexpected ‚)‘ (SyntaxError) from … Weiterlesen

Veröffentlicht unter Metasploit, Security | Verschlagwortet mit , , , , , , , , , | Kommentare deaktiviert für Metasploit SVN Update Error