WordPress 3.3.1 Security and Maintenance Update

Soeben habe ich dieses Blog auf die heute Nacht herausge­kommene WordPress-Version 3.3.1 hochgerüstet. Das Update lief problemlos durch. Dieses Update ist ein Wartungs- und Sicherheits-Update, welches insgesamt 15 Fehler behebt. Darunter ist auch eine Cross-Site-Scripting Fix (XSS) dabei, welches vor kurzem veröffentlich wurde. Von daher wird allen WordPress-Nutzern dringend empfohlen, die neue Version einzuspielen.

Dieser Beitrag wurde unter Blog, Wordpress abgelegt und mit , , , , , , , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.