Plesk Update Probleme 8.6.0 > 9.0.1

Bei dem Update von Plesk 8.6.0 auf eine 9ner Version ist für manchen Nutzer nicht ganz einfach und zu anstrengend. So schlecht aber nicht. In den letzten Tagen erhalte ich viele Emails mit Fehlermeldungen und Problemen, wo ich das ein oder andere Mal auch nachsehen muss worum es sich eigentlich handelt. Diese Anleitung soll Dir nun helfen ein Update von der Plesk Version 8.6.0 auf die Version 9.0.1 zu schaffen. Dazu führe folgende Befehle aus:

1
2
3
cd /root/parallels/PSA_9.0.1/dist-rpm-OS*/base
rpm -Uvh --force --nodeps *
/usr/local/psa/admin/bin/autoinstaller (Den Anweisungen folgen! Meist reichen die voreingestellten Settings aus. Weiter, Weiter, Fertigstellen!)
1
2
3
4
5
vi /usr/local/psa/admin/conf/php.ini
zusätzlich noch folgende Zeilen hinzufügen
[eaccelerator]
eaccelerator.shm_size=4
:wq!
1
/etc/init.d/psa restart

Nun kannst Du Dich wieder per yoursite.tld:8443 anmelden. Das Update von Plesk 8.6.0 auf 9.0.1 sollte nahezu komplett vollzogen worden sein. Um dies zu prüfen kann man hier nochmal den Autoinstaller starten. Fertig!

Dieser Beitrag wurde unter Internet, Linux, Plesk abgelegt und mit , , , , , , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

3 Antworten zu Plesk Update Probleme 8.6.0 > 9.0.1

  1. Christian Wellenberg sagt:

    Server ist ein „Frischling“ mit CentOS 5 – Plesk 8.6 (100 Domains)
    Im Plesk Control Panel Updater steht:
    Plesk 8.6.0 – Sie haben eine aktuelle Version
    und unter verfügbare Aktionen:
    Upgrade auf die neue Control Panel-Version
    Parallels Plesk Panel 9.0.0
    Parallels Plesk Panel 9.0.1
    Parallels Plesk Panel 9.2.1

    unter cd /root gibt es keinen Ordner /parallels
    Der Ordner /parallels befindet sich auf der gleichern Ebene wie /root
    Im Orden /paralles befindet sich aber auch nur ein Ordner /PSA_8.6.0

    Im Ordner /root befindet sich allerdings der Ordner /psa und darin die Ordner /PSA_8.6.0 und /PSA_9.0.1 und PSA_9.2.1

    Den autoinstaller und die php.ini ist an der von dir benannten Stelle.

    Kann ich deinen Anweisungen trotzdem so folgen und nur die Ordner-Struktur entsprechend anders setzen?

    Schon jetzt vielen Dank für deine Rückmeldung.

  2. volker sagt:

    Hallo lieber Adrian Sauer.

    Leider bekomme ich beim update folgende Meldung, obwohl ich einen 9ner Plesk Key habe und der auch Aktiv ist

    strato V Server Plesk 8.6

    Downloading the file PSA_9.0.0/plesk_getkeyinfo.sh: 100% done.
    Warning: your license key for the base component cannot be upgraded.
    Response from the licensing server: This license key is detected as terminated. No further actions with this license key are allowed
    ……usw.

    Kannst du mir helfen????

    LG Volker

  3. Adrian Sauer sagt:

    Willst Du nur ein Upgrade von 8.6 auf 9.x?

    Hast Du eine eigene Plesk Lizenz? Bzw. stellt Dir dein Hoster die zur Verfügung? Strato, S4Y, etc…?

    Gruß,
    Adrian

Kommentare sind geschlossen.