WordPress Sicherheitsupdate/-fix 2.6.5 veröffentlicht

WordPress veröffentlichte am Dienstag, den 25.11.2008 ein neues Sicherheitsupdate für die Blogsoftware WordPress 2.6.5. Dieses Update/Sicherheitsfix behebt sehr viele Fehler in der neuen Blogsoftware:

  • Added a check for the correct post_type to blogger.editPost and blogger.deletePost (#8267).
  • Updates to update_post_meta() and delete_post_meta() to ensure they work correctly with post revisions and don’t create the meta on the revision instead of the post (#7925).
  • Protection for a very difficult to exploit XSS issue (#8291).
  • Fix for an XSS issue with the Atom and RSS feeds on some hosting setups ([9754], [9770]).

Das Updatepack kann hier heruntergeladen werden. Nähere Informationen zum Sicherheitsupdate kann man auf der Webseite von WordPress entnehmen. Der Link ist hier zu finden.

Auf Grund einiger mir vorliegenden Informationen haben noch nicht alle Blogger auf die neue Blogversion 2.6.5 aktualisiert. Ich empfehle dringend die Aktualisierung der Blogsoftware WordPress 2.6.5. Solltest Du noch kein Update auf 2.6.3 oder 2.6.5 gemacht haben helfen dir folgende WordPress-Links zum Update deiner Blogsoftware.

Dieser Beitrag wurde unter Wordpress abgelegt und mit , , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.