Web.de Einstellungen für’s iPhone 3G

Jeder möchte seine Emails unterwegs immer dabei haben. Aus diesem Grund habe ich die Web.de Einstellungen für den Empfang & das Senden von Emails einmal heraus gesucht. Anbei müssen folgende Einstellungen getroffen werden, um auf dem iPhone 3G/3GS/4 Emails empfangen zu können.

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
POP3-Kontoeinstellungen:
Name: "Dein Name"
Adresse: "Deine E-Mail-Adresse"
Beschreibung: "beliebig"

Server für eintreffende E-Mails:
Hostname: pop3.web.de
Benutzername: "Name vor dem @web.de"
( Bsp: vorname.nachname@web.de -> peter.pan@web.de )
Kennwort: "Dein web.de-Kennwort"

SMTP-Server für ausgehende Mails:
Hostname: smtp.web.de
Benutzername: "wie oben"
Kennwort: "wie oben"

Erweitert:

Einstellungen für eintreffende Mails:
SSL verwenden: AN
Identifizierung: Kennwort
Vom Server löschen: Niemals
Server-Port: 995

Einstellungen für ausgehende Mails:
SSL verwenden: AN
Identifizierung: Kennwort
Server-Port: 587

Das war’s im Grunde auch schon.

Dieser Beitrag wurde unter iPhone abgelegt und mit , , , , , , , , , , , , , , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

24 Responses to Web.de Einstellungen für’s iPhone 3G

  1. Jay sagt:

    Super, funktioniert einwandfrei!

    Danke!!

    • Sebi04.04. sagt:

      hallo,
      das mit der fehlermeldung liegt daran, das man bei web.de nur alle 15 minuenten emails abrufen kann. deswegen sagt er das wäre ungültig!
      sonst müsstet ihr dieses bei web.de kaufen

  2. Adrian Sauer sagt:

    Gern geschehen!

  3. Damian sagt:

    Hallo trotz den neuen Einstellungen belomme ich die meldung Emails können nicht empangen werden Die Verbindung mit dem Server ist fehlgeschlagen.

    Kann mir jemand weiterhelfen?

  4. Adrian Sauer sagt:

    Hast Du denn eine funktionierende Internetverbindung per WLAN oder UMTS (3G)?

    Die Einstellungen funktionieren bei mir.

    Gruß,
    Adrian

  5. frederikhh sagt:

    moin moin, vielen dank erstmal für anleitung… ich habe alles so engerichtet wi oben beschrieben, nur leider bekomme ich immer wieder den fehlerhinweis, dass das passwort oder der bentuzername ungültig ist… nach mehrmaligen löschen und neu einrichten tritt dieses problem immer noch auf….

    kann jemand helfen?!

  6. Rob sagt:

    Hallo,
    Dasselbe Problem tritt bei mir ebenfalls auf:

    „E-Mails können nicht empfangen werden. Benutzername oder Kennwort für „web.de“ sind ungültig.“

    Habe mehrfach die Einstellungen geprüft. Ich kann sogar ab und zu Mails empfangen – trotz dieser Meldung.

    Beim Senden jedoch sagt mir mein IPhone ständig folgendes:

    „E-Mails können nicht gesendet werden. Die Absenderadresse war ungültig.“

    Die Mail geht tatsächlich auch nicht raus. Die Einstellungen sind alle wie oben beschrieben. Habe das Konto mehrmals angelegt und wieder gelöscht. SSL rein und wieder raus habe ich auch probiert. Telefonneustart ebenfalls. Alles ohne Erfolg. Hilfe!!!!!

  7. ariane sagt:

    Hi!

    Habe alle Einstellungen ebenfalls so vorgenommen. Wenn ich dann in das Mail-Symbol einsteige, erhalte ich folgende Fehlermeldung: „E-Mails können nicht empfangen werden. Die Verbindung zum Server „pop3.web.de“ ist fehlgeschlagen.“ Ich kann nur mit OK bestätigen.. mehr nicht. Was muss ich anders eintragen?

    Grüße

  8. ariane sagt:

    Fehler gefunden. Bei „Name“ habe ich einfach meinen Namen eingegeben.. aber wusste nicht, dass es auch der Benutzername sein muss.. also auch hier die e-mail Addy.

  9. Adrian Sauer sagt:

    Freut mich zu hören.

    Gruß

  10. ariane sagt:

    Hi!

    Ok.. doch nicht. 😉

    Also er synchronisiert (manchmal) mein web-Account, aber dann kommt trotzdem ab und an ein Fehlerhinweis: “E-Mails können nicht empfangen werden. Die Verbindung zum Server “pop3.web.de” ist fehlgeschlagen.” Wie oben.. Teilweise habe ich aber schon Mails drin. Ich habe gelesen, dass man mit einem kostenlosen Account bei web.de nicht ständig synchronisieren kann.. sondern erst so alle 15 min. Stimmt das? Wenn ja, liegt es daran?
    Da wäre aber noch ein Rätsel, was nach wie vor ungelöst wäre.. ich habe alte Mails von meinem Account synchronisiert bekommen, die schon längt bei web.de gelesen und abgelegt sind. In verschiedene Ordner. Und auf dem iphone zeigt er sie mir alle als ungelesen an!? Die alten Mails brauche ich auf meinem iphone gar nicht.. mir reicht nur, wenn es ab jetzt einfach die aktuellen auch draufspielt.. aber aktuelle zieht er gar nicht! Wenn ich eine neue Mail in web.de bekommen habe und synchroniseren will, dann ist die neue nicht dabei.. nur alte mails und alle als ungelesen. Das ist schon etwas nervig, da ich dachte, dass ich hier auch Ordner anlegen kann.. oder etwa nicht?! Ich habe angefangen die Mails auf meinem i-phone zu löschen.. aber das wären jetzt noch ca. 60.. ich habe nur das Gefühl, dass ganz aktuelle mails trotzdem nicht gezogen werden.. hmm?!

    Danke schon mal vorab!!!

  11. ariane sagt:

    Noch als kleine Info, in der Hoffnung sie tut nichts zur Sache.. ich habe das iphone 2G.. !?

  12. Adrian Sauer sagt:

    Web.de hat eine Abrufregel definiert, die dem Nutzer vom kostenfreien Mailaccount nur alle 15 Minuten Mails abrufen lässt. Wenn du diese Zeitspanne zum abholen von neuen Nachrichten überbrücken kannst, sollte eigentlich keine Probleme mehr auftreten. Mit den alten Mails ist dies genauso. Wie hoch allerdings die Zeitspanne für das Löschen von Nachrichten aus dem Webmailer ist kann ich dir nicht beantworten.

    Gruß

  13. Danke Schön sagt:

    funktioniert super besten Dank =)

  14. Josi sagt:

    Mein IPohne will den sever für ausgehende Mails nicht anerkennen. gibt es dort noch andere die ich nehmen kann?? Bin am verzweifeln weil es nicht funktionieren will…

  15. Sarah sagt:

    Hallo,

    ich bin auch gerade dabei meine eMail-Accounts auf dem iPhone einzurichten. Allerdings will es noch nicht so ganz funktionieren- meine Vermutung ist ja, dass die Ports evtl. nicht stimmen. Daher meine Frage: Wo kann ich auf meinem iPhone denn die Ports der jeweiligen Accounts eingeben??

    Für eine Antwort wäre ich mehr als dankbar.

    Beste Grüße, Sarah

  16. Adrian Sauer sagt:

    Hallo Sarah,

    mit der oben genannten Anleitung hat bei mir die Einrichtung eines weiteren Web.de-Emailaccounts auf meinem iPhone 3G geklappt. Die Einrichtung der Ports erhältst Du erst, wenn Du die Emaileinstellungen öffnest:

    1.) Einstellungen öffnen,
    2.) Mail, Kontakte, Kalendar öffnen,
    3.) Emailkonto auswählen,
    4.) Erweitert öffnen,
    5.) Server-Port definieren

    Gruß,
    Adrian

    PS: Obige Anleitung wird nochmal mit Bildern versehen.

  17. Andy sagt:

    Hallo. Das gleiche Problem hatte ich auch. Hing ein ganzes We dran habe ein Iphone 3g.

    Du musst am Anfang 4 Felder eingeben Name, kennwort, maiaddi,benutznename (bei mir automatisch). so dann macht das iphone alles von selbst so war es auch beim 2g von meinen kumpel.

    So dann ging es immer noch nicht, ich bin am pc und dann habe ich mein Kennwort geändert ich hatte Umlaute mit drinn, hab mir eins ausgedacht ohne.

    Und ob ihr es glaubt oder nicht es hat funktioniert!!!!!

    Neuer account alles eingegeben 2-3 sekunden hat es gedauert bis das phone den Rest gemacht hat (kleine häkchen) .

    Das mit dem kennwort ändern, stand mal im netz der hatte nen t-online. account.

    Also bei mir gings ob es jetzt an den Umlauten lag kann ich nicht sagen aber probiert mal ein neues kennwort. und vorher den account auf´n phone löschen und erst nach änderung erstellen.

    good luck

  18. V sagt:

    @Andy
    danke dir!! Bei mir lag es tatsächlich auch am kennwort. Bin halb verzweifelt aber nun läuft es tadellos 😉

  19. Elli sagt:

    ich hab nen ipot touch und auch web.de
    Ich habe eingegeben bei meiner mail:
    account : an
    Name:Meinen namen
    aDRESSE.“meine emailadresse “
    beschreibung meine emailadresse

    server für eintreffende emails:
    hostname:pop3.web.de
    benutzername:das vor dem @web.de
    kennwort: mein web kennwort

    server für ausgehende emails:
    SMTP- primärer server – Server an
    Hostname:smtp.web.de
    benutzername: das vor dem @web.de
    kennwort : web kennwort
    ssl verwenden : an
    identifizierung : kennwort
    server-port : 587

    einstellungen für eintreffende emails:
    ssl verwenden: an
    identifizierung:kennwort
    vom server löschen:niemals
    server-port : 995

    soo nun habe ich eine sms von gmx bekommen , aber wenn ich darauf antworten wolllte hat der benutzer meine email nicht bekommen aber auf meinem ipot stand gesendet.
    & ich bekomme keine anderen emails von spam oder unbekannt.
    Nur die von web.de selber .
    woran kann das liegen? `?
    herzlichen dank schonmal für antworten =)

  20. andi sagt:

    habe das so gemacht und kann mails vom i phone senden nur nicht öffnen!!! wo dran kann das liegen

  21. bert sagt:

    Web.de ist soooo schlecht. Es erlaubt den Abruf von Mail über den pop-Sever nur alle 15 Minuten, deswegen kommt immerzu die Fehlermeldung, da beim Einrichten der Mailadresse bereits der Server angesprochen wird.
    Mailabruf über den imap-Server lässt web.de nur für „Clubmitglieder“ zu. Diese Mitgliedschaft kostet 5 Euro pro Monat. Schande!!! Web von Web.de und zu Yahoo oder so.
    Das Senden von Mails ist über den imap-Server übrigens möglich, auch wenn ihr keine Mitglied des exklusiven Clubs seid. *Kopfschüttel*

  22. uwe fass sagt:

    Hallo und ein Gutes neues Jahr wünsche ich euch allen.
    Also zu meinem Problem,
    alles eingerichtet auf meinem i phone 3 gs. alles funktioniert auch mit meinem web email account und empfangen kann ich die emails auch nur legt mein iphone die mails nicht auf Eingang ab sondern alle auf UNBEKANNT ab.
    wie und wo kann ich das umstellen oder was muss ich ändern an der einstellung.
    Danke im Voraus.
    Uwe

Kommentare sind geschlossen.